سلام ، آیا این بازدید اول شماست ؟ یا
تبلیغات در این انجمن سفارش تبلیغات
نمایش نتایج: از شماره 1 تا 3 , از مجموع 3

موضوع: ارتقا به نسخه 3.8 و مشکل با قالب

  1. #1

    تاریخ عضویت
    May 2011
    محل سکونت
    ايران سرفراز
    نوشته ها
    146
    تشکر
    34
    تشکر شده 9 بار در 9 ارسال

    ارتقا به نسخه 3.8 و مشکل با قالب

    سلام
    من از قالب Eximium از [مهمان/کاربر گرامی برای دیدن لینک ها ابتدا باید عضو سایت شوید و لاگین کنید برای ثبت نام اینجا کلیک کنید] استفاده میکنم
    وقتی به جوملا 3.8 ارتقا دادم دیگه سایت خطای HTTP ERROR 500 میده
    توی error_log هم این خطا اومده:
    PHP Fatal error: Class 'YjsgJViewLegacyDefault' not found in /home/..../public_html/...../plugins/system/yjsg/includes/yjsgcore/classes/extend/30/component/view.php on line 22

    چطور میشه این مشکل رو حل کرد؟
    ممنون

    جهت مشاهده لینک ها باید ثبت نام کنید یا لاگین کنید.


  2. # ADS
    تبلیغات در جوملا فارسی
    تاریخ عضویت
    Always
    محل سکونت
    Advertising world
    نوشته ها
    Many
     

  3. #2

    تاریخ عضویت
    Jun 2014
    محل سکونت
    Tehran
    نوشته ها
    180
    تشکر
    15
    تشکر شده 33 بار در 33 ارسال
    سلام خسته نباشید

    احتمالا نسخه قالب با جوملا سازگاری نداره.
    از شرکت سازنده قالب بپرسید اون ها بهتر می تونن راهنمایی کنن.
    البته قبل از این چک کنید پلاگین های مربوط به فریم ورک و قالبتون فعال باشن.
    توصیه میشه قبل از ارتقا به ورژن های بالاتر مدتی صبر کنید و حتما قبل از ارتقا بک آپ بگیرید

    موفق باشید

    جهت مشاهده لینک ها باید ثبت نام کنید یا لاگین کنید.


  4. کاربر مقابل از mm.mahmoodian عزیز به خاطر این پست مفید تشکر کرده است:


  5. #3

    تاریخ عضویت
    May 2011
    محل سکونت
    ايران سرفراز
    نوشته ها
    146
    تشکر
    34
    تشکر شده 9 بار در 9 ارسال
    ممنون
    با ره روز کردن یکی از پلاگین های قالب مشکل حل شد

    جهت مشاهده لینک ها باید ثبت نام کنید یا لاگین کنید.


علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •